Processadores Intel com nova falha de segurança

Nos últimos meses de 2018, a Intel passou um período bastante turbulento devido às falhas que surgiram nos seu processadores, a falha Meltdown e Spectre. Após resolução deste grande problema, a Intel respirou de alívio mas por pouco tempo. Acabou de ser descoberta uma nova vulnerabilidade chamada Spoiler, que ataca todos os processadores Intel.

Esta nova vulnerabilidade afeta todas as gerações de chips Intel Core e foi descoberta há três meses, mas só agora foi noticiada. Esta falha, Spoiler, é similar à Spectre na característica que é direcionado aos dados que passam pela RAM.

Os pesquisadores que descobriram esta falha nos processadores, alertaram a Intel para esta descoberta mas não tiveram qualquer resposta. Talvez por não terem mesmo resposta para dar visto não terem capacidade para resolver de imediato o problema, tal como aconteceu com as falhas anteriores, em que o desaparecimento dos processadores no mercado, nos finais de 2018, causaram estranhesa. Afinal foi causado pelo Meltdown e Spectre.

As consequências são grandes porque todas as gerações de processadores são afetados pela vulnerabilidade, inclusive os mais recentes.

Spoiler permite execução de códigos maliciosos através da memória do chip.

De momento tanto os processadores da AMD ou ARM não estão em perigo.

Para executar o Spoiler basta apenas um conjunto de instruções, e se as semelhanças com o Meldown e Spectrum se confirmarem, o problema terá um maior impacto porque será necessário uma nova correção, esperando que os computadores não venham a ser afetados no seu desempenho.

Com a pressão exercida sobre eles, a Intel anunciou uma nova correção para breve, mas não adiantou para quando. Dizem que pensavam que o software poderia estar protegido contra estes ataques através do desenvolvimentos de proteções nos canais auxiliares de memória.

Não há nada que não seja vulnerável.

Fonte

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here