Uma falha grave está a comprometer o LastPass

Foi descoberta uma nova falha grave que está a comprometer o gestor de passwords mais utilizado da Internet, o LastPass. O problema foi descoberto por um integrante da equipa Project Zero da Google que se dedica a explorar falhas nos sistemas informáticos e aplicações.

A falha em causa não foi revelada de forma a garantir que os atacantes não a conseguem explorar, tentando manter ao máximo a segurança do serviço que, nos últimos tempos, tem vindo a ser posta em causa por diversas vezes.

A empresa, notificada da falha, afirmou que os programadores do LastPass já estão a tomar conta da ocorrência e que se espera estar resolvida o mais rapidamente possível.

“Este ataque é único e altamente sofisticado. Nós não queremos divulgar nada específico sobre a vulnerabilidade ou a nossa correção pois, apesar de não revelar nada para partes menos sofisticadas, poderia ser nefasto. Portanto, podem esperar um post mais detalhado quando o trabalho estiver completo”, escreveu a empresa.

Não é certo quanto tempo demorará, mas é possível que dentro de alguns dias surja uma nova atualização que corrija as falhas detetadas e que garanta de volta a segurança da aplicação e de todos os que dela usufruem.

Fonte: The Register

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here