Apple alerta para detentores de iPhone 4, 5 e anteriores, para atualizar o aparelho…

A Apple alertou os clientes de que alguns aparelhos perderão a funcionalidade do GPS, verão horários e datas incorretos e terão problemas com determinados aplicativos. Certos dispositivos como o iPhone 5 ou iPad 4 e versões anteriores serão afetados. Mas apenas alguns desses gadgets podem ser corrigidos com uma atualização, enquanto outros simplesmente terão que tolerar o software desonesto.

“É especialmente importante atualizar o software do seu dispositivo antes de 3 de novembro para garantir que o GPS, a data e a hora continuem funcionando corretamente”, explicou a Apple.

“Se você não atualizar para a versão mais recente do iOS disponível para o seu dispositivo antes de 3 de novembro, talvez alguns modelos não consigam manter uma posição GPS precisa. (…) E funções que dependem da data e hora corretas – como sincronizar com o iCloud e buscar e-mails – podem não funcionar.”

Está relacionado a um bug de substituição de GPS que afeta os gadgets que dependem do Sistema de Posicionamento Global para sua hora e data. O bug afetou vários outros dispositivos em 6 de abril de 2019. Mas a Apple diz que seus aparelhos não serão afetados até pouco antes da meia-noite de 3 de novembro.

Mas o problema piora. Se você não atualizar a tempo, talvez não seja possível receber atualizações de software por Wi-Fi. Em vez disso, você teria que atualizar seu dispositivo conectando-o a um computador.

Como verificar

Os dispositivos a seguir precisam ser atualizados para pelo menos o iOS 10.3.4 antes de 3 de novembro para evitar o erro:

  • iPhone 5
  • Wi-Fi + Celular para iPad (4ª geração)

E eles precisam ser atualizados para pelo menos o iOS 9.3.6 para evitar o erro:

  • iPhone 4S
  • iPad mini (1ª geração) WiFi + Celular
  • iPad 2 WiFi + Cellular (apenas modelos CDMA)
  • WiFi + Celular para iPad (3ª geração)

Se você não tiver certeza da versão do iOS, siga estas etapas:

  • Abra o aplicativo Configurações
  • Toque em Geral e toque em Sobre
  • Procure o número ao lado de Versão do software

A maioria dos dispositivos mais antigos também será afetada, mas não pode ser atualizada para corrigir o erro.

O iPhone original não será afetado porque não possui GPS.

Fonte

DEIXE UMA RESPOSTA

Please enter your comment!
Please enter your name here